Wordpress疑难杂症:Crayon Syntax Highlighter插件兼容问题!

Crayon Syntax Highlighter插件非常的给力。这里有一篇专门介绍它的:Crayon Syntax Highlighter

FAQ起因

偶使用的是大前端浩子的D8主题,版本为3.0(自己修改的),发现非常影响我使用Crayon Syntax Highlighter插件的一个或者两个问题!

FAQ解决办法

还是通过 谷叔 的帮助,解决了这个问题, 也就是注释掉本主题的:style.css里的“word-break:break-all;”(注释只为减小误伤)

/*word-break:break-all;*/

YE,就是这样简单。。

注:小问题需要自己去动手,丰衣足食!不要没事就去劳烦作者。。

再注:请操作前备份CSS文件,出问题,不要找偶 --!

 

有问题可以在下面提↓

 

发表评论
加载中...
  • 苏糖 3年前 (2014-08-30)

    代码高亮插件不拖慢网站速度么?

    查看对话
    • 微饭君 微Fan 3年前 (2014-08-30) 官方

      访问我的博客,你感觉速度如何? 本人暂未发现拖慢现象!

      • 苏糖 3年前 (2014-08-31)

        慢了亲.///

        • 微饭君 微Fan 3年前 (2014-08-31) 官方

          我觉得必要的插件都用上了。

相关文章